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MICROSOFT OFFICE WORD
What is MS-Word (Microsoft)?

Microsoft Word use to create professional documents, reports,
letters, and resumes. Unlike a plain text editor, Microsoft Word has
including features spelling check, grammar check, text

and font formatting, image formatting, advanced page layout
formatting, and more.

How to open MS-word in Computer?

» Click Start Button
> All Program
» Click Microsoft Office

. ] . Ribbon Show/Hide
» Click Microsoft office word

Minimize
Maximize
. ’ Help Button
Quick Access Toolbar Title Bar
. TAB Close
File Menu /
g = / Document3 - Word (Product Activation Failed) 7 B - %
HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW Signin
s LT L 4T., == A i Find ~
. GolioriBody) -|1t -| A" & Aa- B Z-iZ-%Ee =92 2 T appeene asbeene AaBbC( Azgbcer AQBI assbcer |
Ribbon . N e la.g ) he o 2BOCCE ] th nepnce
A B I U ~akX, X A-F-A-=E=== =~ - P Narmal No Spac... Headingl Heading2 Title Subtitle [+ b Select -
Clipboard F] Font Paragraph M Styles @ Editing ~

Rulers

Document Area

PAGE1OF1 O0WORDS [}

Status Bar View Option Zoom Slider
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Home Tab ™"

(1) Clipboard Group

el
i

i

Paste

-

Cut ~ ", Copy ", Paste
For Moving

» Select Text

» Cut

» Go to place where you want to move
» Paste

For Coping

» Select Text

» Copy

» Go to place where you want to Copy
» Paste

Format Painter * FormatPainter

Copy formatting another text or picture.
» Click on the text from where you want to copy the format.
» Click format painter

» Select text where you want to copy the format

Note:- Double click the format painter to do it again and again.

(2) Font Group

Font Family Calibri (Body) ~116 -

» Change font or text language.
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Font Size 2 ~

» Big and small size selected text.

Grow Font |~
» Big size selected text.

Shrink Font *

> Small size selected text.

Change Case "~

> Sentence Case (Ex. Computer)
¢ It is use to normal words after selection.
» Lowercase (Ex. computer)
¢ It is use to all words small letter after selection.
» Uppercase (Ex. COMPUTER).
¢ It is use to all words capital letter after selection.
> Capitalize Each Word (Ex. Computer Course)
It is use to only first character capital and all character small
all words after selection.
» Toggle Case (Ex. cOMPUTER)
¢ It is use to only first character small and all character capital

all words after selection.
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Clear Formatting -

» Clear all formatting any text, line or paragraph after apply the
format.
Bold
» Bold selected text  for ex. ( BOLD )

. | I
Italic

> ltalic selected text  for ex. ( italic)

. U
Underline —

» Underline selected text for ex. ( Underline )

Strikethrough **
» Show wrong word for ex. (  certifikate )

Subscript )
> Itis used to bottom of the selected text. forex. ( H;0 )

Superscript .

> It is used to top of the selected text. for ex. ( 10th, 12th),

Text Effect '~

» It is use to change text color, apply shadow and 3D effects.

For ex. ( BFDUTET Coliaste ).

Text Highlight Color ¥
» Highlight the selected text forex. ( Computer )
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Font Color “ ~

» Change color of the selected text. for ex. (Apple, Grapes, Orange)

3). Paragraph Group

-

Bullets |

» Create a simple list using bullets, arrows, symbol etc.

For ex.

Recently Used Bullets

IR
Bullet Library

[oerearanznzeazaza)
| |

None ® O [ | -+ %

>|[v

Document Bullets

*

+*

}"" ® O || %+ ® }"'

Define Mew Bullet...

i— ¥

Numbering |:*—

» Create a simple list using number, alphabets, roman etc.

For ex.

Numbering Library
|

IR 1)
None | |2 2)

3 3)
L A a)
In. B. b}
. C. c)
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4 —
a—

Multilevel list | :-

» Create a multiple list using multilevel list

For ex.

a) Color
1. Red
2. Green
3. Blue

b) Fruits
1. Apple
2. Grapes
3. Papaya

Note: - Insert a new symbol create tab and go to backward symbol

press enter.

2l
Short | ©

» We use the short to do any of the names and numbers ascending

and descending.

For Ex.
9 0
)
1 )
4 5 Delhi Ahmedabad
6 3 Chennai Bangalore
3 4 Pune _ Bombay]
8 6 Bombay Delhi
7 7 Haryana Gurgaon
1 g Ahmedabad Haryana
2[} 9 Gurgaon Mumbai
Before After 10 Before Bangalore  sgop Pune
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Show/ Hide

> Itisusetoshow T paragraph marks and other hidden
formatting symbol

for ex.
(1) FOrSpacing =  rerveeeecenennnenn
(2) ForTabStop= — — —> —
(3) Lineor Paragraph ending= T

==

Decrease Indent =5

» Right to left line or paragraph

Increase Indent

» Left to right line or paragraph

4=,

Line spacing *=

» Space between two line and paragraph

Text align left

» Text left side in page

Text align center

» Text center in page

Text align right
» Text right side in page
Justify

» Adjust Line or Paragraph Left and right side in your page.

For ex.

On the Insert tab, the galleries include items
that are designed to coordinate with the
overall look of your document. You can use
these galleries to insert tables, headers,
footers, lists, cover pages, and other
document building blocks. When you

On the Insert tab, the galleries include items
that are designed to coordinate with the
overall look of your document. You can use
these galleries to insert tables, headers,
footers, lists, cover pages, and other
document building blocks. When you
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Shading a-

It is use to behind the color selected line or paragraph. Mostly use for
heading creation.

For ex.

Basic Computer Course

Microsoft Word

Border |=

We use this border option apply border top, bottom, left, right or all
border

For Ex.

Basic Computer Course

Basic Computer Course

Basic Computer Course

Basic Computer Course

Basic Computer Course

Note:- if you want to change border style:-

1) click border
2) Click Border and Shading option
3) Change style using style option

Note:- If you work below of border then double click using mouse.
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4) Style Group

AaBbCcDc AaBbCcDe AaBbCi AaBbCc Ad]j AaBbCec. AoBbCcDt AaBbCcDi AaBbCcDi AaBbCcDt AaBbCcDt | %

T Mormal T Mo Spaci.. Headingl  Heading 2 Title Subtitle Subtle Em.. Emphasis Intense E... strong Quote = Egalnge
jfles ™

» Style group use to create heading and sub heading or Title and
subtitle

Create Heading and sub heading example:-

Main heading = Click Heading 1
J

Sub Heading = Click Heading 2
J

Sub Heading = Click Heading 3

Change Style

» Change Heading Style using change style.
+* Click Change style
+ Style Set

+* Select Format for apply
Color: - Change heading color and use for heading only
Fonts: - Change heading font style format use for heading only.

5) Editing Group

Find

Find any words in your document
» Click find
» Type text you want to find
»  Automatic Select your text
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Replace
Replace any word in your document or file

» Click replace

» Type replace text in find what box
» Find next
» Type new word in replace with box.
» Click Replace ( Note:- If you want to all word replace click
replace all )
Select All

» Select all text, line or paragraph at a time
Go to
» Direct Jump one page to another page or one line to another

line.
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INSERT TAB || insent

Pages Group

Cover Page
Create a Cover page for ex. Copy, Book etc.

» Click insert tab

» Cover page

» Click cover page you want to insert

» Changes cover page contents self-according.

Note:- If you want to create cover page user according:-

|

Click insert tab

Text box

Draw text box

Drag in page and insert formatting
Click outline in cover page

Go to insert tab

Cover page

Save selection to cover page

Type cover page name and click ok

LCoONOUAEWN

Blank Page j
Insert a new blank page at the cursor position
» Insert tab
» Blank page
Page Break
Start the next page at the cursor position

» Insert Tab
» Click line or paragraph
> Page break
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Table Group

Table j

Insert or draw a table into the document or page.

> Table
> Insert Table

» Type row and column to insert the table
» Ok

For ex.

1) Note:- Row counting always top to bottom
2) Note:- Column counting always left to right.
3) Note:- Any change in table click design and layout tab.

lllustrations Group

Picture =
Insert a new picture in your document from the file.

» Click insert tab
» Click on picture option

» Find your picture from the computer location
» Click insert

Note: - Any formatting in picture click format tab use step by step all
option
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elal
Clip Art | =IE]
Insert ClipArt pictures into the document.
For ex. Drawing, movies, sound, animal, Science, flower etc.

» Click insert tab

» Click clip art

» Type picture name in search box then enter
» Click on picture you want to insert

Note:- If any clip art picture not find. You connect the internet on
your computer then automatic your picture search from the web.

Shapes W
Insert ready-made shapes such as the rectangle and circle, arrows,

lines, flowchart, symbol and callouts.

» Click insert tab

» Click shapes

» Choose your shapes for insert the document

» Drag in your page
Note: - Any formatting in shapes click format tab use step by step all
option

i,

Smart Art | “ =
Insert a smart art graphic to visually communicate information.

Smart art graphics range from graphical list and process diagram to
more complex graphics, such as Venn diagrams and organization
charts.

» Click insert tab

» SmartArt

> Select your graphical diagram
» Type Contents
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For Ex. Cycle > Bike > Car > Bus

Chart ﬁ

Insert a chart to illustrate and compare data.

For ex. Bar, Pie, Line, Area, and Surface are some of the available
types.

> Click insert tab
> Chart

» Select Chart Format (Bar, Pie, Line, Column or Surface).
> Ok

Note:- Type your contents in excel your chart automatic create in MS
word.

. (777' =5 | & Page Break Preview = & [N B ) e
Cricket Score 2= ] I O . B 0
| | 1] Custom Vie R = Arrange Al
Show | Zoom 100% Zoomto o
bd Selection iﬂFI’EEZE Panes

Zoom

B = D

|Mormal| Page
;La}-gut = Full Screen

1 M1 M2 M3

2 |Sachin 65 74 73
3 Sehwag 95 53 59
4 Dhoni 92 62 78
5 Harbhajan 25 48 82

Note: - Any change in chart click Design, Format and Layout tab.

Screenshot  =*
Insert a picture of any program than is not minimize to the taskbar.

» Click Insert tab

» Screenshot

» Screen clipping

» Drag area to insert in MS-word
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Links Group

Hyperlink Q
Create a link to a web page, a picture, an email address, or a
program.

> Select text

» Click insert tab

» Hyperlink

» Give the address in address box
> Ok

Bookmark %

Create a bookmark to assigh a name to a specific pointin a
document.

» Click any text to the add bookmark (for ex. Heading )
» Insert tab

» Bookmarks

» Type your text name (for ex. Heading))

» Click Add

Note:- add One by one text to add in bookmarks

Note:- After add text now use bookmark to direct jump on your text
or heading.

» Click bookmark
» Select text or heading to direct jump
» Click go to

Cross-Reference
Cross-reference use to insert a picture number, table number etc.

Note: - It is use to only working time.
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INSERT TAB | msert |

Header & Footer

Header —

Insert text or picture through header and an also apply to all pages in

your document or page.
Note:- Header apply only top of the page.

» Insert tab

» Header

» Edit Header

» Give the header (Text, Picture or any other things)
» Design Tab

» Close header and Footer

Footer
Insert text or picture through footer and an also apply to all pages in

your document or page.
Note:- Footer apply only bottom of the page.

» Insert tab

» Footer

» Edit footer

» Give the footer (Text, Picture or any other things)
» Design Tab

> Close header and Footer
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Page number is like header and footer but page number is used to
apply number on all pages.

Page Numbel

» Insert tab

» Page number

» Select Page Number Position (top, bottom, page margin etc.)
Note: - Page number automatic apply

» Design tab

» Close header and Footer

Text Group

A
Text BoxEJ
It is use to create text box in your page.

» Insert Tab

» Text Box

» Draw Text Box

» Drag in page

> Your text box created

> Type text or any other formatting in text box.

For ex.

On the Insert tab, the
galleries include items
that are designed to that are designed to
coordinate with the 4 coordinate with the
overall look of your overall leok of your

On the Insert @b, the
galleries include tems

Note:- Any change in text box click format tab and use step by step
all options or features.
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5
=]

Quick Partsé'

If you use any of the lines and paragraphs repeatedly, there is no
need to retype it after using it once with quick parts.

» Insert tab

» Quick parts

» Document property

> Select category to inserted text
» Type text

Note:- If you want to use that text again

» Go to another location

> Insert tab

> Quick parts

» Document property

> Select category to inserted text

WordArt4
It is use to insert text like 3D use WordArt.

> Insert tab

» WordArt

» Select Text Format
> Type text

Note: - Any change in text click format tab use step by step all
option.

For Ex.
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Drop Cap
Use the drop cap only first character big size any line or paragraph.

» Click any line or paragraph

» Insert tab

» Drop Cap

» Click Dropped or In Margin

» You will see that your text big size.

Note:- if any change in Drop Cap text click Drop Cap Options under
Drop Cap.

For Ex.

u can easily change the formatting of selected text in the document text by choosing
a look for the selected text from the Quick Styles gallery on the Home tab. You can
also format text directly by using the other controls on the Home tab. Most controls
offer a choice of using the look from the current theme or using a format that you specify
directly.

ou can easily change the formatting of selected text in the document text by choosing a look

onr the selected text from the Quick Styles gallery on the Home tab. You can also format text
directly by using the other controls on the Home tab. Most controls offer a choice of using
the look from the current theme or using a format that you specify directly.

For more visit
Insta Id : brcinstitute
Youtube : brcinstitue
What App : +91-80052 27229
Website : www.brcinstitute.com

E-Mail : brcinstitute111@gmail.com


https://www.instagram.com/brcinstitute/
https://www.youtube.com/@brcinstitute
https://wa.me/918005227229?text=
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Signature Line

Inserting a digital signature format

> Insert tab

» Signature line

» Ok

> Type Suggested signers (For example, Sumit Saxena).
» Suggested signer’s title (for example manager)

» Suggested signer’s email address

» Ok

For ex.

X

Sumit Saxena
Accountant

Date & Time ®
Insert date and time in your document or page.

» Insert tab

» Date & Time

» Click Date and Time format
> Insert

For Ex.

Today Date is:- Monday, December 30, 2019

www.brcinstitute.com
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Object £
1) Any other application installs on the computer. Open in Microsoft
Word.

For ex. Excel, Power Point, Photoshop or any other application

> Insert tab
» Object

» Select application for open Microsoft word
> Ok

2) Insert all work any other Ms-word document. Existing on your
Computer.
> Insert tab

» Object arrow button (For e...))

» Text from file

» Select your file from the computer
» Insert

Symbol Group

T

Insert common mathematical symbol.

Equation

» Insert tab
» Equation
» Select mathematical symbol under Design tab

2

Insert symbols that are not on your keyboard, such as copyright
symbol, trademark symbol, paragraph marks symbol and Unicode
characters.

» Insert Tab
» Symbol
» Insert symbol

Symbol

Note: - If you want to insert more symbols click more symbols under
symbol. For ex.@ L 3 - etc.
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Themes Group

B colors -
- Fants'

Themes |~ D

Page Layout

It is use to change the themes, color and text style.

For ex. heading, smart art graphics and chart etc.

Note: - No any change in simple text.

» Make a heading or graphics art or chart

» Page layout
» Themes

» Choose color, fonts and themes.

For ex.

100

80
60
40
20

B Math
® Hindi

English

100
80
60
40
20

¥ Math
W Hindi

English

Page Setup Group

Margin L

Set page margin in your page for ex. (Top, Bottom, Left, and Right).

» Page layout
» Margin

» Custom margin

» Type margin (Top, Bottom, Left, Right)

»> Ok
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[y
Orientation =

Set Page Orientation. For ex. (Portrait or Landscape)

Video provides a Landsca pe
powerful way to

help you prove Video provides a powerful way to
your point. When help you prove your point. When
you click Online you click Online Video, you can
Video, you can paste in the embed code for the
paste in the em- video you want to add. You can
bed code for the

video you want to

add. You can also

Portrait

» Page Layout
» Orientation
» Choose Portrait or Landscape

—_—

Size lj

Select paper size (For ex A4, A3, A5, or Custom).

» Page layout
» Size
» Select paper size you want to work.
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Set Page Column

Column

» Column
> Select Column

Note: - If you want to more column click more column under column
option.

For ex.

Video provides a Video provides a

powerful way to powerful way to
help you prove your help you prove your
point. When you

click Online Video,

point. When you
click Online Video,

you can paste in the you can paste in the

Video provides a powerful way To make your document look
to help you prove your point. professionally produced, Word
When you click Online Video, provides header, footer, cover
you can paste in the embed code page, and text box designs that
for the video you want to add. complement each other. For

Note:- Go to next column :- Page Layout > Break > Column
Note:- After Complete Column:- Page Layout > Break > Continuous
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3

Line Number '*
Insert line number in all lines in your page.

» Page Layout
> Line Numbers
> Click Continuous

Note: - If you want to insert line user according following below step:-

» Page Layout

» Line Numbers

» Line Numbering Options
» Line Numbers

» Click Check box [ v | Add Line Numbering
» Type Line number in Start at

Hyphenation bé”
Insert hyphenation in your page or document.

» Page Layout
» Hyphenation
» Click Automatic

For Ex.

Video provides a powerful way to help you prove your point. When you click
Online Video, you can paste in the embed code for the video you want to add.
You can also type a keyword to search online for the video that best fits your doc-
ument.

To make your document look professionally produced, Word provides header,
footer, cover page, and text box designs that complement each other. For exam-
ple, you can add a matching cover page, header, and sidebar. Click Insert and then
choose the elements you want from the different galleries.
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Page Background Group

Watermark j
Watermark use to insert text or picture behind the primary text.

» Page Layout
Watermark
Custom Watermark

Y V V

Click text watermark for insert text or click picture watermark for insert pic-
ture
Ok

Y

Page color use to change page white color to different color, picture or any other
effect on the pages.

Page Color

» Page Layout
» Page color
» Select page color you want to apply

Note: - If you want to more page color or any other effects click fill effects under
page color option.

Page Border j

Insert borders in all pages.

» Page Layout

» Page Border

» Select border style under style option
» Ok
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Paragraph Group

Indent
Flleft :- Leftto right line or paragraph.
"= Right :- Right to left line or paragraph.
For ex.

Video provides a powerful way to help you prove your point. When
you click Online Video, you can paste in the embed code for the
video you want to add. You can also type a keyword to search
online for the video that best fits your document.

To make your document look professionally produced, Word
provides header, footer, cover page, and text box designs that
complement each other. For example, you can add a matching
cover page, header, and sidebar. Click Insert and then choose
the elements you want from the different galleries.

Spacing

‘= Before: - Space before of the current paragraph.
= After:- Space After of the current paragraph.
For ex.

To make your document look professionally produced,
Word provides header, footer, cover page, and text box
designs that complement each other.

For example, you can add a matching cover page,
header, and sidebar. Click Insert and then choose the
elements you want from the different galleries.
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‘j Position

Change position inserted picture on the page.

» Click page layout

» Click on the picture for change position
» Click position

» Select position

For ex.
il Ll al
Top —
Middle ) ol =
Bottom gﬂ rﬂ ﬁﬂ

Left Center Right

L
— /Wrap Text
Set picture behind, front or between of the text.

> Page layout

» Click on the picture

» Click wrap text.

» Select any option you want to apply

Behind Text : - Set picture behind of the text.

In front of text :-  Set picture in front of the text.

Square :-  Set picture between of the text.

Top and Bottom : -  Set picture top and bottom of the text.
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~h Bring forward

It is use to two or more pictures.

. Bring forward : - One step top of the two pictures.

S Bring to front : - Top of the all pictures.

|
| Send Backward

It is use to two or more pictures.

1

“d/Send Backward :-  One Step below of the two pictures.

4 send to Back : -  Below of the all pictures.
» Select picture for apply the forward or backward
» Page layout

» Click send backward or send forward

5
| selection Pane

Selection pane use to show or hide of the selected picture but
it is work after apply any picture position.

» Click on the picture

» Page Layout

» Click Selection Pane
» Click Eye symbol in front of picture number.
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—

Align

It is use to change current position on the any picture. (For
ex. Left, Center, Right, Top, Middle, and Bottom)

» Click on the picture

» Page Layout

» Align

» Select picture position

]

Group or ungroup two or more shapes after select.

» Select two shapes (Note: Second shape select with shift
key)

» Page Layout

» Group

» Click Group

For ex.

Sk
=%/ Rotate
Rotate any selected picture or shapes.

» Click picture or shapes for rotate

> Page Layout

» Rotate

> Click rotate degree (for ex. 90°, 180’ or select more
option)
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Reference Tab
Table of contents group

= Table of Contents
Create an index of any Books.

> First page blank

» Type chapters (From Second Page) with Heading
» Go to first page and click on page

» Reference Tab

» Table of contents

» Insert table of contents

» Select format

> Ok
For ex.
o YT 0 SO URRR TR 1
VLo =T o - Lo FO USSR 7
M OEAPQA. ... ettt ee e ee e e e e e e eeeeeeeeeeeeeeeeeeaeeseees 15
IMIS=MV 0T, ..ot ee e ettt eeeeeeeeeesseensnsneeeseesesnnennnnnnss 22
& Add Text

Create a Heading for index creation.

For ex.

Leve 1 Main Heading
Level 2 Sub Heading
Level 3 Sub Heading

i Update Table
It is use to update index heading after creating an index.

» Click on index page
» Reference tab

» Update table

» Update entire table
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AB' Insert Footnote and Insert Endnote

It is use to show the meaning of any word, you want to give on the
word.

Insert Endnote :- End of the Paragraph.
Insert Footnote : - End of the Page.

» Click on any difficult word last character for give the meaning
» Choose Insert Endnote or Insert Footnote.

» Type meaning of word

» Go to on your word and see your meaning as superscript

Show Notes

See Endnote and Footnote where you apply on word.

Create a source of information by citing the book, article, film or
other material it comes from.

E
Citations & " Bibliography Group

» Reference tab

» Insert Citation

» Add new source

» Select type of source (Ex. Book, Journal Article, Film, Report)
» Type source details

» Ok

» Click Bibliography (Insert source details in page)

» Click insert Bibliography

» Your source details inserted in page

ER Style: |GOST -1+

Style

Change source format click style box.
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If you want to edit or change source details click Manage Sources

» Manage Sources

» Select Source

» Click Edit Button

» Type or Change Source Details

» ok
For ex.
Create Source i’ il 3?'
Type of Source | Book E
Eibliography Fields for APA
Author |Moor Hasan | Edit
Corporate Author

Title |Basic Computer Course

Year |2018

City |Delhi

Publisher Technical Computer Classes
[] Show All Bibliography Fields
Tag name Example: Adventure Works Press
OK | | Cancel

Moold

Bl

Once you have added a caption, you can reference your object
anywhere in your document by inserting a cross-reference.

Captions Group

» Click on object (Figure, table or Heading)
» Reference tab

> Insert Caption

» Select Level and Position

» Ok

Use = Cross-reference (For giving an object reference).

» Go to place for giving object reference
» Click cross reference

» Select Reference type

» Ok
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Mark Entry L£|
It is use to creating a dictionary in Ms-word.

» Type names

» Select first name

» Reference tab

» Mark entry

» Click mark

» Select step by step all names click mark
» Click home tab

> Click show / hide button (for ex™ )
» Insert tab

» Take blank page

» Reference tab

» Insert index

» Select format

» Ok

» Your dictionary now created

Update index

If you want to update your dictionary after creating a dictionary
using mark entry, click Update index.
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Mailing Tab

By
Mail Merge =

Mail merge use to create letter or email message to many peoples at
a time.
Create Letter
» Mailing tab
» Start mail merge
» Step by step Mail Merge Wizard
> Letter
» Next starting document
» Next select recipients
» Type a new list
> Create

, .
New Address List ? 0%

‘Type redpient information in the table, To add more entries, cick New Entry,

‘Tn\e w | First Name w | Last Name w | Company Name v‘ﬁ\ddress Line 1 v‘
[

Fpm il I
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Note:- Before Finish & Merge you can check your letter on click

preview result

Greeting Line
Insert Dear sir or Madam
» Mailing tab
» Click greeting line
> Ok

o/
Edit Recipient list &

» Edit your letter after using a mail merge

Select Recipients -
Open your letter after saving your document or file.
Create Email Message

» Mailing tab

» Start mail merge

» Step by step Mail Merge Wizard
» E-mail messages

» Next Starting

» Next select recipients

» Type a new list

> Create
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> Ok

» Click insert merge ﬁelc\éﬁiEé in Mailing Tab

» Select step by step merge field in page

» Finish & merge
® Edit individuals (See letter in ms word)
® Print document (Direct print letter from the printer)
¢ Send email message (Send letter on email id using

outlook)

» Click Send E-mail Messages

> Select Email

» Type Subject line

» Ok

L Microsoft Outlook 2010 Startup

Vielcome to the Wicosot Dutooc 2010S:atup W zer, which vl i you trougn the

process of cenfiguring Mcroso’t Dutiook 2010,

» Now send email using Microsoft outlook.

Envelopes ﬂ

Create a new envelope using envelopes option.
» Mailing Tab
» Envelopes

» Type delivery address

www.brcinstitute.com



http://www.brcinstitute.com/

Grc  Bright Classes & Computer Institute

For ex.

Plot No. 78, Sector 27C,
Faridabad Haryana 121003

H No. A-30, Gali No. 10, Mohan
Baba Nagar, Tajpur Road,
Badarpur, New Delhi - 110044
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Review tab

ABC

Spelling & Grammar v

Check spelling and Grammar on the document.

Red Color Underline :-  For spelling mistake
Green Color Underline :-  For Grammar Mistake
» Review tab

» Spelling & Grammar
» Click Change

Note: - Only one or two character spelling mistake in any word.

Define and Thesaurus ]
To know the meaning of any word use Define and Thesaurus.

» Click on any word know the meaning

> Review tab

» Click Thesaurus

» Automatic search word meaning through Define
Word Count 123
Give the information of the document as a character, word, line,
paragraph, page, space

> Review tab
> Click Word Count

New Comment |-~
Give the comment of any word.

» Click on the word for giving the comment

» Review tab

» Click New Comment

» Type comment

» Comment will be show on the word as superscript
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Delete

Delete all comment giving on the word in the document.

Preview and Next

See one by one all comment apply on the word in the document.

ER

Show Comments |-

Show and Hide comments apply on the all word in the document.

Track Change D

Change or add anything in your document and if you want to see it
later, use Track Change.

» Click anything in the document
» Review tab

» Track Changes option

» Track Change

» Change or add text

Note: - Text will be show in different color.

v X

Accept and Reject (=
It is use to after using the Track Changes.

Accept: - Accept the text using the track changes.
Reject: - Delete the text using the track changes.

» Click on the text apply track change
» Review tab
» Click Accept or reject
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B

Compare two document using compare option.

Compare

» Create new page

» Work anything

» Save the file with name day 1

» Close your document

» Again open the file Day 1

» Work anything

» Save the file with name day 2 using Save as
» Now Click Review tab

» Click Compare option

» Compare

» Give the original document like Day 1
» Give the revised document like day 2
» Ok

Note: - revised document text will be show in different color.

™

Protect your files and documents with a password, there is no change
and deletion of your file.

Protect

» Review tab

» Protect

» Restrict formatting and editing

» Allow only this type of editing in the document
» Yes, Start Enforcing Protection

» Type two time password

» Ok

» Your document will be protected
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View tab

Views Group

Read Mode I——j

To read the document in full screen. This mode will show the document
in pages side by side.

> View tab
> Click Read Mode

Print Layout D
How does our page look before printing with printer.

» View tab
» Click print layout

Full Screen
See your document or page in full screen.

> View tab
» Click full screen reading

Web Layout —%

To view your document or page like a web page.

> View tab
» Click web layout

[=]

Outline

Click this button. Word Art, Clip Art, and other special features may not
display. Just the text of the document will display.

> View tab
> Click outline
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Draft E

You can quickly edit the document. Page break are shown as dotted
line and Headers and Footers will not display when in this view.

> View tab
> Click draft

Show Group
Ruler

The ruler is used to change tabs position, margins and show the length
of the document.

> View tab
> Click ruler check box

Note: - To hide the ruler again click on the check box.
Gridlines
Gridlines are used to align objects within a document.

> View tab
> Click Gridlines check box

Document Map
It is use to show the heading and sub-heading as an index form.

» Create heading and sub-heading in the page
> View tab
» Click document map

Thumbnails

You can see all your pages in small size and it appears on the left side of
your document and can go directly from one page to another.

» Work on multiple page
> View tab
> Click thumbnails
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Zoom Group

Q

To open the Zoom dialog box. This dialog box can be used to set the
zoom percentage for see the document.

Zoom

> View tab
> Click zoom

» Type percentage in percentage box
» Ok

S
100% EE’E
To view the document at 100% of the normal size.

E

To view one page full screen and fit in the MS-word window.

One Page

Two Pages Al

To view two pages full screen and fit in the MS-word window.

Page Width "=’
It is use to document view will displays in the whole Word window.

E"-J'
New window

It is use the opens a new window containing a view of the current
document.

Arrange all E

Use this option to open program windows side-by-side on the screen.
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Split

See two sections of your document at the same time.

Window Group

View side by side

Use this command to view two documents side by side so that you can
compare their contents.

Synchronous scrolling

Scroll two document at the same time. This is great way to compare
two document line by line.

Note: - To use this feature, turn on View side by side.

Reset window position

Place the document you are comparing side by side so they share the
screen equally

Note: - To use the feature, turn on view side by side.

i

Switch Windows | =

Quickly switch to another open window.
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Macro Group

Macro
To record anything works in Microsoft Word.

> View tab

» Macros

» Click record macro

» Keyboard

» Make a new shortcut key (for ex. Alt + D)
» Assign

» Close

» Work anything in your document

» Click macros in the view tab

» Stop recording

Note:- If insert your work on another place press your shortcut key
when use in the macros.

For more visit
Insta Id : brcinstitute
Youtube : brcinstitue

What App : +91-80052 27229

Website : www.brcinstitute.com

E-Mail : brcinstitute111@gmail.com



https://www.instagram.com/brcinstitute/
https://www.youtube.com/@brcinstitute
https://wa.me/918005227229?text=
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